Continu Access Impaired - EU

Incident Report for Continu Status Page

Resolved

We've verified that this incident is resolved.
Posted Jan 06, 2026 - 13:19 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2026 - 13:02 PST

Identified

We've identified the issue during server upgrades and are seeing recovery.
Posted Jan 06, 2026 - 13:01 PST

Investigating

We're currently investigating intermittent issues with accessing the Continu front-end in EU regions.
Posted Jan 06, 2026 - 12:25 PST
This incident affected: Learn Web App (Learn Web App - EU).