Intermittent API Performance Issues (US-West-2)
Incident Report for Continu Status Page
Resolved
This incident has been resolved.

Thank you for your patience.
Posted May 26, 2023 - 09:59 PDT
Monitoring
Continu has identified intermittent issues with the API service in US-West-2 resulting in errors that may have occurred during certain interactions. The engineering team has applied a fix and is currently monitoring for resolution.

Thank you for your patience.
Posted May 26, 2023 - 09:16 PDT
This incident affected: Programmatic API (Programmatic API - US).