Temporary Log-in Issues
Incident Report for Continu Status Page
Resolved
The root cause of the issue has been identified.

During a ~5 minute period between 2:20-2:25 PM EST our DNS experienced issues routing traffic through to the underlying web servers. Because of this some end users experienced longer than normal page load times and reachability issues.

The cause of this was identified and mitigated, DNS and the respective web servers are recovered and functioning as normal.

Thank you for your patience.
Posted Jan 13, 2022 - 12:57 PST
Investigating
At roughly 2:20PM EST in the US-West-2 region Continu experienced a dropout in the ability to reliably log into and reach customer instances.

This issue has been recovered from and our engineering team is currently investigating the root cause of this and will provide updates as soon as possible.

Thank you for your patience.
Posted Jan 13, 2022 - 11:36 PST
This incident affected: Learn Web API (Learn Web API - US) and Learn Web App (Learn Web App - US).