Workshop Attendee Invite Emails
Incident Report for Continu Status Page
Resolved
The bug that was causing this issue has been fixed by Google. We're now closing the incident.

Thank you for your patience.
Posted Feb 02, 2024 - 08:32 PST
Update
Google support has identified this as a bug and is working to resolve it as soon as possible.
Posted Feb 01, 2024 - 09:18 PST
Monitoring
Continu has identified an issue where every registered attendee on Workshop content is receiving update emails when new users are invited. This issue stems from Google / Google Calendar invites and is happening globally at the Google level. We're continuing to monitor this issue and will provide updates here once the issue is resolved.

We greatly apologize for the multiple emails being sent and while it is out of our engineering team's hands at this moment we're committed to providing updates as they are provided.

Thank you for your patience.
Posted Feb 01, 2024 - 08:55 PST
This incident affected: Google Workspace (External Integration) (Google Calendar).