Minor impact from greater AWS outages.

Incident Report for Continu Status Page

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 22:42 PDT

Monitoring

Continu is currently monitoring the more widespread AWS outages. Our infrastructure is mostly isolated against impact from this outage however there may still be affects outside of our control.
Posted Oct 20, 2025 - 10:39 PDT
This incident affected: Amazon Web Services (AWS) (AWS ec2-us-west-2).