Continu API Degraded Performance (US Region)
Incident Report for Continu Status Page
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 12:15 PDT
Update
The previously degraded performance of Continu's API application looks to be resolved. We will continue to monitor for any additional impact or regression.

Thank you for your patience.
Posted Jun 22, 2022 - 12:15 PDT
Monitoring
We've identified several issues regarding hardware and database layers and are actively monitoring our applied solutions.
Posted Jun 22, 2022 - 10:12 PDT
Investigating
We're currently investigating reports of degraded performance within the Continu application. These reports include sluggish responsiveness in portions of the front-end as well as log-in related issues. This page will be updated as more information becomes available.
Posted Jun 21, 2022 - 14:46 PDT
This incident affected: Programmatic API (Programmatic API - US).