Partial API outage - US Region
Incident Report for Continu Status Page
Resolved
After closely monitoring the solution to this issue it has been resolved.

Thank you for your patience.
Posted Feb 03, 2022 - 17:23 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2022 - 15:45 PST
Identified
Hello,

Between 5:29 - 6:32 PM EST Continu experienced a partial API service outage in the US-West-2 Region. The root cause has been identified as a host level outage which his since been rectified. This issue may have affected some customers attempting to complete actions within Continu which require the API.

We're currently monitoring the situation and digging further into the direct cause.

Thank you for your patience,
Continu
Posted Feb 03, 2022 - 15:45 PST
This incident affected: Learn Web API (Learn Web API - US).