Page Load Failures
Incident Report for Continu Status Page
Resolved
The issues that were causing page load issues across applications have been resolved.

Thank you again for your patience.
Posted Jan 02, 2024 - 10:26 PST
Identified
Continu is aware of issues loading pages within the application. We've identified the issue and are working to resolve it as soon as possible.

Thank you for your patience.
Posted Jan 02, 2024 - 10:22 PST
This incident affected: Learn Web App (Learn Web App - Asia/Pacific, Learn Web App - US, Learn Web App - EU).