Potential for Degraded Service
Incident Report for Continu Status Page
Resolved
AWS has recovered most of it's services which were impacted by their outage. There are a specific subset which are still experiencing issues however the greater impact has been corrected. We will be closing this statuspage tracking thread and are continuing to keep an eye on AWS for their full recovery. This may be tracked via "https://status.aws.amazon.com/".

Once again, thank you for your patience during this.
Posted Dec 07, 2021 - 15:51 PST
Monitoring
We're actively monitoring for a resolution from AWS. We will keep this page updated as to their status.
Posted Dec 07, 2021 - 09:20 PST
Update
Our primary service provider (AWS) has identified the root cause of their increased error rates and are actively working to resolve the issue. We will continue to monitor their progress from our end and provide updates here as necessary.

Thank you for your patience.
Posted Dec 07, 2021 - 09:14 PST
Investigating
Our primary service provider (AWS) is currently experiencing issues within several data centers (US-East-1 Region). Though these data centers are not directly responsible for hosting the Continu platform there exists the possibility they may impact performance. We're actively tracking this outage and will keep you up to date.

Thank you for your patience.
Posted Dec 07, 2021 - 09:06 PST
This incident affected: Learn Web App (Learn Web App - US).