Planned Maintenance
Incident Report for Continu Status Page
Resolved
This incident has been resolved.
Posted Mar 05, 2023 - 10:41 PST
Update
Post-maintenance monitoring completed.
Posted Mar 04, 2023 - 17:42 PST
Update
Continu has completed it's maintenance window.
Posted Mar 04, 2023 - 17:42 PST
Investigating
Continu will be undergoing planned maintenance which may include a brief period of downtime. This period should last no longer than one hour.

Thank you for your patience.
Posted Mar 04, 2023 - 17:11 PST
This incident affected: Learn Web App (Learn Web App - Asia/Pacific, Learn Web App - US, Learn Web App - EU).