API Traffic Disruption
Incident Report for Continu Status Page
Resolved
This incident has been resolved.
Posted Sep 12, 2023 - 04:27 PDT
Monitoring
Our team has completed an emergency roll-out to provide a solution and is monitoring it's effect.
Posted Sep 12, 2023 - 04:03 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 12, 2023 - 03:58 PDT
Identified
Continu has detected a traffic disruption affecting the EU region. Our Engineering team has identified the issue and is in the process of providing a solution.
Posted Sep 12, 2023 - 03:51 PDT
This incident affected: Notifications (External Integrations) (Slack Notifications, Slack Apps/Integrations, Slack Messaging, Slack Apps/Integrations/APIs), Video Conferencing (External Integrations) (Zoom Meetings, Zoom Video Webinars, Zoom Cloud Recording), Google Workspace (External Integration) (Google Apps Sheets, Google Docs, Google Drive, Google Calendar), Learn Web API (Learn Web API - US, Learn Web API - Asia/Pacific, Learn Web API - EU), and Learn Web App (Learn Web App - EU).