Degraded performance in Reports
Incident Report for Continu Status Page
Resolved
The outage within Continu's Reporting service has been corrected and functionality has returned to normal.

Thank you again for your patience.
Posted Jul 06, 2022 - 09:01 PDT
Monitoring
We're currently monitoring the deployed fix for this particular issue. Currently it appears traffic has returned to normal and functionality has resumed.
Posted Jul 06, 2022 - 08:52 PDT
Identified
We've identified the issue and are currently deploying a fix.
Posted Jul 06, 2022 - 08:43 PDT
Investigating
We are currently investigating reports of an outage within the Continu Reports service. We will keep this incident up to date with our progress.

Thank you for your patience.
Posted Jul 06, 2022 - 08:32 PDT